Things we need to look at

Discussion in 'Bugs & Feedback' started by Shewie, Jun 16, 2014.

  1. Diddi

    Diddi Thru Hiker

    I've had the Capcha page today also but that could be my vpn ?
  2. Franco Darioli

    Franco Darioli Ultralighter

    I tried the edit bit . works for me. Try what I did. Don't come ghere via a book mark but using a Google search (trek lite forum) . Sign in , make a new bookmark and then use this new one the next time. This could be total rubbish but has worked for me.
  3. Heltrekker

    Heltrekker Section Hiker

    Just tried this, makes no difference. Now, when I want to post or even like, it makes me log back in, even though I'm shown logged in at the top. Annoying!!
  4. Shewie

    Shewie Administrator Staff Member

    What’s your device, operating system and browser @Heltrekker

    Do you get the same issues on other devices when you access the site?
  5. Heltrekker

    Heltrekker Section Hiker

    I'm using macOS Mojave on a 2015 iMac. Doesn't happen on my android phone, but I don't usually use t'internet on that due to middle-aged eyesight!
    Chiseller likes this.
  6. PhilHo

    PhilHo Thru Hiker

    You know how some swear words are automatically asterisced out. Could you add more words to it like Bre***t and C****19, that kind of thing. Just a thought
    Chiseller and Diddi like this.
  7. edh

    edh Thru Hiker

    and P****o :D
    Diddi likes this.
  8. Tartanferret

    Tartanferret Thru Hiker

    Are ****ake mushrooms banned too? For my forthcoming recipe.

    Edit: yes indeed
    Chiseller likes this.
  9. PhilHo

    PhilHo Thru Hiker

    Oh s**t my smily-cons didn't get published. :D:D:D
  10. Diddi

    Diddi Thru Hiker

    **** **** ******* **** :D
    PhilHo likes this.
  11. Franco Darioli

    Franco Darioli Ultralighter

    I wrote **** and it came out as crap .
  12. Mole

    Mole Thru Hiker

    Screenshot_20200613-193632.png I'm getting this a lot recently.
    It says 43MB limit.
    But I get it with a 9MB file, so I compressed it to 1.7MB and still get the " too big" message.

    The screenshot is a 100and something kB. Png

    Edit. It finally accepted a 3MB image!
    Last edited: Jun 13, 2020
  13. Shewie

    Shewie Administrator Staff Member

    I'll take a look

    Limit is 43mb as long as it's within 800x800 pixels, but then I thought the image resizer software should shrink it anyway
    Mole likes this.
  14. Mole

    Mole Thru Hiker

    I think I've seen others meting a similar issue recently.

    The problem for me seems intermittent. Or I don't understand what's going on more likely.
  15. PhilHo

    PhilHo Thru Hiker

    I wonder if the search bar word length limit should be shortened or the number of results increased. I just search for peg bag and got an error. So I resorted to doing a Google search for peg bag and found what I was looking for.

    Screen shot 2020-06-21 at 10.10.22.png
  16. Charlie83

    Charlie83 Section Hiker

    Had that a few times myself, Mat, Peg, Pin, Ti, Pot, Pan, Baw etc
  17. Shewie

    Shewie Administrator Staff Member

    For 3 letter searches you need to wrap your words with asterisks




    *peg bag*
    Lempo, Charlie83 and WilliamC like this.
  18. PhilHo

    PhilHo Thru Hiker

    Great stuff. I tried inverted commas.
    Charlie83 likes this.
  19. Gordon

    Gordon Trail Blazer

    I have a problem logging in ..... sometimes. This time I had to try logging in about 8 times before finally being able to do so.

    The message I get is: " Cookies are required to log in to this site. You will not be able to log in until they are accepted. "

    This happens more when I go to log in to " Forums " It happens less times when I log in having opened a thread.
    It seems to be a random problem.

    I don't know where the cookies jar is?
  20. Lempo

    Lempo Thru Hiker

    If you have adblockers, do not track etc other privacy tools enabled, they sometimes block even legitimate cookies.

    Also browser settings can be adjusted to match different privacy levels (ie reject 3rd party cookies).

    These are mostly on a laptop, on a mobile phone, there are less options to modify.
  21. Gordon

    Gordon Trail Blazer

    Thanks Lempo. I don't have adblockers - as far as I know. I'm not the most technical...

    I just checked my Browser settings and all Cookies are allowed.

    What mystifies me is that sometimes I can and then sometimes I can't log in.

    I do get in ........... so far: eventually.
  22. Shewie

    Shewie Administrator Staff Member

    Have you tried deleting your cookies in your browser settings?
  23. Lempo

    Lempo Thru Hiker

    What browser are you using in what device?
  24. Gordon

    Gordon Trail Blazer

    I just changed my Password to enable me to log in. Been trying - unsuccessfully - for a while.

    You'll have to bear with the fact that I'm limited technically :)

    I'm using Chrome with Norton Safe Search on my Laptop.

    Shewie: I've got a heading " All cookies and site data " It then gives me the option to "Remove all" I haven't clicked that option mainly because I don't know what that will do.

    Changing the Password enabled me to log in after I had done so. Maybe this - somehow - will do the trick?
  25. Charlie83

    Charlie83 Section Hiker

    It might be as simple as using the old url, I had it months back were my bookmark had the old url as the link, was a pain in the erse, every time I came on i was logged out.

    Deleted the bookmark, came on and saved a new bookmark and I've been logged in ever since

Share This Page